Exports of connected fields now comma delineated

Old exports of tables used to have each option of a connected field on a separate line. Now they are suddenly comma delineated. Is there a way to change this back?

Hi there!

Thanks for asking your question!

If you’re referring to exporting records from a Grid view, there is a setting in the Builder for the column where you can choose how your connection values are separated:

If this information doesn’t help, please consider reaching out to our support team for further assistance. They will be happy to help!

Have a great weekend!