Dates not writing

We have a massive issue this morning with dates not writing from form rules ... is anyone else experiencing this? we are in the UK and this is across several apps ... MASSIVE ISSUE


Andrew Steele.

try re-entering a date or something that triggers the conditional? worked for me

Still not working for me.... am trying to reach out to Support

After help from Danielle, the issues have been fixed and deployed ... :)

we have this issue as well .. our main one, we have narrowed down to the form rule 'replace with CURRENT date' is writing a BLANK date into the field ... causing chaos ... Knack are investigating currently.

I have reported the conditional issue and they are now aware of this as well.

We have a similar issue with a date field that has a conditional rule, to fill up the current date if some other field is empty. The "current date" value is set to a blank field instead of the actual date. This has started a couple of hours ago. :-(

Anyone has any idea about this?